?

Log in

hungry

bluesmoon in ayttm

Almost there

Things are shaping up really well. siddhesh has done quite a good job and I've been able to successfully compile ayttm on all platforms that I have access to.

You'll need a relatively newer version of gtk2 (2.6.10 IIRC), so if you're on FC2 or FC3, forget about it, move to FC4 at least. It also builds for me on FreeBSD 4.

Go ahead, check out the code from the gtk-port branch and build it, and file bugs and annoyances. I see a release coming soon.

Comments